[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '$this->ed2k_pass( $bbcode_id, '$1', '' )', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '$this->ed2k_pass( $bbcode_id, '$1', '$5' )', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<a href="$1" class="postlink">$2</a>', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<a href="$1" class="postlink">$2</a>', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '$this->ed2k_pass( $bbcode_id, '$1', '' )', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '$this->ed2k_pass( $bbcode_id, '$1', '$5' )', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<a href="$1" class="postlink">$2</a>', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<a href="$1" class="postlink">$2</a>', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<span style="color: $1">$2</span>', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 137: preg_replace_callback(): Requires argument 2, '<img src="$1" alt="Bild" class="resize_me" />', to be a valid callback
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4783: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3907)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4785: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3907)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4786: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3907)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4787: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3907)
IGL-Forum • Thema anzeigen - Eigene Beitäge nicht editierbar ...

Eigene Beitäge nicht editierbar ...

Hier könnt ihr Fragen und Probleme zu Funktionen, Fehlermeldungen und ähnliches posten.

Moderatoren: Team, freaky_fish

Eigene Beitäge nicht editierbar ...

Beitragvon Erich Willems » 05.09.2011 - 18:54

im Forum "Labyrinther allgemein".

In den anderen ist der Edit-Button verfügbar, nur dort nicht.
Würde aber gerne meine Tippfehler berichtigen können ...
Tschüss
Erich
---
[url=http://erabo.de/aqua/Macropodus/ocellatus]Macropodus ocellatus auf erabo.de[/url]
Erich Willems
Sehr guter Forumsfreund
 
Beiträge: 246
Bilder: 0
Registriert: 02.12.2008 - 14:20
Wohnort: 7*

Beitragvon chk » 06.09.2011 - 11:33

Ciao Erich,
ich sehe den Button.
Dumme Frage: bist Du eingeloggt?
Gruss, chk
>===:{ } >=:]
IGL 103
Benutzeravatar
chk
Fachmoderator
 
Beiträge: 2143
Registriert: 05.05.2002 - 10:39
Wohnort: Zürich

Beitragvon Erich Willems » 06.09.2011 - 17:26

Ciao Christian,

Nö, nicht dumme Frage,könnte ja sein.
Aber wie schon beim letzten Mal als ich ein Problem gemeldet hatte, kannst du das Problem nicht reproduzieren, während ich es verlässlich kann.

Frage ;):
Hast du einen Personendetektor eingebaut, der einfach merkt, wenn du dran bist oder jemand anderes?

Ich bin jedenfalls zuversichtlich, dass ich nicht geträumt habe, denn
Klaus konnte den Edit-Button auch nicht finden.
Und Klaus ist definitiv viel penibler und exakter als ich :).

Schau mal da nach, da gibt er selbiges kund:
http://www.igl-home.de/forum/phpBB2/vie ... c&start=30


Dumme Frage:
Hast du es auch versucht in dem von mir benannten Forum zu reproduzieren?


Ps: Hier finde ich auch den Edit-Button und konnte so Vertipper ausmerzen.
Tschüss
Erich
---
[url=http://erabo.de/aqua/Macropodus/ocellatus]Macropodus ocellatus auf erabo.de[/url]
Erich Willems
Sehr guter Forumsfreund
 
Beiträge: 246
Bilder: 0
Registriert: 02.12.2008 - 14:20
Wohnort: 7*

Beitragvon Charlyroßmann » 07.09.2011 - 00:48

Hallo!
Mich ärgert das System auch. Zum einen verdreifacht es eigenmächtig meine Beiträge und zum anderen kriege ich die Überzähligen nicht wieder gelöscht. Der Edit-Button ist da, aber die Löschfunktion wird nicht angezeigt.
Gruß
Charly
"wir müssen uns Sisyphos als glücklichen Menschen vorstellen" A. Camus
" wir müssen uns Camus als Dummschwätzer vorstellen" Sisyphos
Benutzeravatar
Charlyroßmann
im IGL-Forums-Himmel
 
Beiträge: 2311
Bilder: 1
Registriert: 23.10.2005 - 14:42
Wohnort: Heidelberg

Beitragvon Erich Willems » 07.09.2011 - 10:27

Siehst'u Christian,

meine Vermutung mit dem Personendetektor scheint gar nicht so abwegig ;).
Scheint's sind die Scherzreaktionen der SW in dem Themenforum "Labyrinther allgemein" so pfiffig programmiert, dass sie für unterschiedliche Personen unterschiedliches bereit halten.
Also für mich hält sie genau bereit:
- Kein Edit
- kein Löschen

Vervielfachen fehlt mir noch :) .

PS:
Ich seh' gerade, dass sich die Scherzeinstreuungen wohl nicht auf das von mir genannte Unterforum beziehen. Die Vervielfachungen sind im Schlangenkopfforum aktiviert. Dort geschieht wohl die Vervielfachung bei Charly und wie ich lese funktioniert bei ihm dort Edit auch nicht.
Bei mir hingegen funktioniert in dem Schlangenkopffische-Forum bisher alles, dagegen in dem oben genannten wie ich eingangs schrieb kein Edit und kein Delete.

Evt. hilft dir das ja weiter.
Tschüss
Erich
---
[url=http://erabo.de/aqua/Macropodus/ocellatus]Macropodus ocellatus auf erabo.de[/url]
Erich Willems
Sehr guter Forumsfreund
 
Beiträge: 246
Bilder: 0
Registriert: 02.12.2008 - 14:20
Wohnort: 7*

Open2Test

Beitragvon chk » 09.09.2011 - 14:06

... should be fixed now.
:)
Gruss, chk
>===:{ } >=:]
IGL 103
Benutzeravatar
chk
Fachmoderator
 
Beiträge: 2143
Registriert: 05.05.2002 - 10:39
Wohnort: Zürich

Beitragvon Erich Willems » 09.09.2011 - 17:17

Sieht so aus, als sei alles wieder gut :) ...
Was war's denn (für neugierige)?
Tschüss
Erich
---
[url=http://erabo.de/aqua/Macropodus/ocellatus]Macropodus ocellatus auf erabo.de[/url]
Erich Willems
Sehr guter Forumsfreund
 
Beiträge: 246
Bilder: 0
Registriert: 02.12.2008 - 14:20
Wohnort: 7*

Beitragvon chk » 10.09.2011 - 08:28

Erich Willems hat geschrieben:Sieht so aus, als sei alles wieder gut :) ...
Was war's denn (für neugierige)?


Die Moderatorin, welche damals das Thema eröffnete, hatte andere User-Rechte als sonst vergeben. Du warst nicht der einzige, den dies betraf, sondern alle User mit "normalen" Rechten.
Von daher ist die Beobachtung, dass es WIEDER gut sei, nicht stimmt :wink:
Aber egal. Nu isses gut.
Gruss chk
>===:{ } >=:]
IGL 103
Benutzeravatar
chk
Fachmoderator
 
Beiträge: 2143
Registriert: 05.05.2002 - 10:39
Wohnort: Zürich


Zurück zu Fragen und Antworten zum Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron