[erledigt] Fotos defekt?

Hier könnt ihr Fragen und Probleme zu Funktionen, Fehlermeldungen und ähnliches posten.

Moderatoren: Team, freaky_fish

[erledigt] Fotos defekt?

Beitragvon chidrup » 08.11.2013 - 11:08

Guten Morgen,

bei meinem Beitrag "Aquarium" sind die Bilder nicht mehr heil, sondern durchbrochen. Was ist da passiert und kann man das reparieren oder muss ich sie ersetzen?

Gruß
Chidrup Rolf Welsch IGL 288
"Die Wahrheit ist ein pfadloses Land" Jiddu Krishnamurti
Benutzeravatar
chidrup
im IGL-Forums-Himmel
 
Beiträge: 845
Bilder: 10
Registriert: 08.02.2013 - 08:17
Wohnort: odenwald

Re: Fotos defekt?

Beitragvon freaky_fish » 10.11.2013 - 13:46

Hallo Rolf,
ich muss gucken, wie man das reparieren kann, gib mir ein paar Tage.

Liebe Grüße
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck

Re: [erledigt] Fotos defekt?

Beitragvon freaky_fish » 10.11.2013 - 14:47

Hallo Rolf,
jetzt ist das Bild wieder so, wie es sein soll. Warum es das in dem Beitrag zerschossen hat, ist mir allerdings auch ein Rätsel, wenn ich es direkt vom Server aufgemacht hat wurde es mir normal angezeigt. :???:

Liebe Grüße
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck

Re: [erledigt] Fotos defekt?

Beitragvon chidrup » 11.11.2013 - 10:17

Hallo Verena,

leider sind alle 3 Bilder immernoch zerschossen!

Liebe Grüße
Chidrup Rolf Welsch IGL 288
"Die Wahrheit ist ein pfadloses Land" Jiddu Krishnamurti
Benutzeravatar
chidrup
im IGL-Forums-Himmel
 
Beiträge: 845
Bilder: 10
Registriert: 08.02.2013 - 08:17
Wohnort: odenwald

Re: [erledigt] Fotos defekt?

Beitragvon freaky_fish » 11.11.2013 - 12:13

Hallo Rolf,
bitte schick mir mal den Link zu dem Thread. Ich dachte Du meinst Deinen Elektrosmog Thread, da war das Bild nämlich auch kaputt. Dann korrigiere ich die drei auch.

EDIT: Hab den Beitrag gefunden und korrigiert -- jetzt sollte alles wieder so sein wie vorher (ich hoffe das Bild mit den Boraras hab ich wieder an die richtige Stelle gepackt im Posting, war mir rausgerutscht).

LG
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck

Re: [erledigt] Fotos defekt?

Beitragvon chidrup » 11.11.2013 - 16:24

Hallo Verena,

danke die 3 Bilder sind wieder OK. Ich habe nochmals alle Bilder durchgeschaut, es ist mir schon fast peinlich, aber bei "Bierbauchsyndrom" und "B.kanabos wer weiß was" ist es auch passiert. Mit dem Link weiß ich leider nicht wie das geht. Einmal sind Bilder während des Betrachtens zersplittert und waren anschliessend wieder heil. Sehr merkwürdig oder!?

Liebe Grüße
Chidrup Rolf Welsch IGL 288
"Die Wahrheit ist ein pfadloses Land" Jiddu Krishnamurti
Benutzeravatar
chidrup
im IGL-Forums-Himmel
 
Beiträge: 845
Bilder: 10
Registriert: 08.02.2013 - 08:17
Wohnort: odenwald

Re: [erledigt] Fotos defekt?

Beitragvon freaky_fish » 11.11.2013 - 16:58

Hallo Rolf,
nur keine Hemmungen, wenn Du was zum Korrigieren findest, dann los. Das ist das harte Los eines Admins. ;-)
Ich hab die betreffenden Bilder auch korrigiert. Im kanabos Thread war nur ein defekt, oder? Die anderen sehen zumindest bei mir normal aus.

Mit dem Link, das geht ganz einfach - Du musst nur die URL oben kopieren und in Dein Posting setzen. Formatieren kann man das Ding dann auch noch, aber es funktioniert auch ohne. ;-)

Liebe Grüße
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck

Re: [erledigt] Fotos defekt?

Beitragvon chidrup » 11.11.2013 - 17:50

Hallo Verena,

ja es war nur eins. Was ist ein URL?

Gruß
Chidrup Rolf Welsch IGL 288
"Die Wahrheit ist ein pfadloses Land" Jiddu Krishnamurti
Benutzeravatar
chidrup
im IGL-Forums-Himmel
 
Beiträge: 845
Bilder: 10
Registriert: 08.02.2013 - 08:17
Wohnort: odenwald

Re: [erledigt] Fotos defekt?

Beitragvon freaky_fish » 11.11.2013 - 17:56

Hallo Rolf,
die URL ist das, was Du oben eingibst in Deinen Browser, z.B. www.igl-home.de
Und da oben, wo Du das eingibst, da ist auch die URL des jeweiligen Threads drin, wenn Du ihn aufgerufen hast.

Liebe Grüße
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck

Re: [erledigt] Fotos defekt?

Beitragvon chidrup » 12.11.2013 - 21:32

Hallo Verena,

danke!
Leider habe ich beim schmökern noch weitere defekte Bilder gesehen; zB. Oma Wetterwachsens Honigguramis. Kannst Du nicht alle Bilder in einer Übersicht ansehen? Ansonsten wird es mühsam. Es muss irgendwo ein Fehler in der Software sein.

Liebe Grüße
Chidrup Rolf Welsch IGL 288
"Die Wahrheit ist ein pfadloses Land" Jiddu Krishnamurti
Benutzeravatar
chidrup
im IGL-Forums-Himmel
 
Beiträge: 845
Bilder: 10
Registriert: 08.02.2013 - 08:17
Wohnort: odenwald

Re: [erledigt] Fotos defekt?

Beitragvon freaky_fish » 13.11.2013 - 23:10

Hallo Rolf,
ich hab auf dem Server einen Ordner, in dem die Bilder drin sind. Nur das eigenartige ist, wenn ich die Bilder dort anschaue, werden sie korrekt angezeigt, erst im Forum erscheinen sie zerrissen. Die Übersicht hilft also leider nicht. Die Honigguramis erledige ich morgen. :oops:
Wenn Du kaputte Bilder findest, bitte melden. Ich werd mir Oma Wetterwachsens Bilder morgen alle mal anschauen, es scheint irgendwie, als wären nur einzelne User betroffen. Google hat aber bei der Problemsuche leider nicht geholfen. :-( Ich vermute, irgendwie hat sich der Fehler beim Umzug des Froums eingeschlichen.

Liebe Grüße
Verena
Benutzeravatar
freaky_fish
Administrator
 
Beiträge: 990
Bilder: 3
Registriert: 11.03.2008 - 12:50
Wohnort: Kirchheim unter Teck


Zurück zu Fragen und Antworten zum Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast